Template:Outdated

From Game Detectives Wiki
Revision as of 12:30, 27 May 2018 by Mattyb (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search
Template documentation[view] [edit] [history] [purge]
Description

This is the {{Outdated}} or Out-of-date content meta-template.

Usage

For out-of-date English content, writing {{Outdated}} creates...

For English pages that contain out-of-date information, simply add the template to the top of the page (or section if it only applies to part of the page). The template will be displayed as shown at the top of this page. You can also specify a reason:

{{Outdated|reason=MediaWiki doesn't run under XYZ Server anymore.}}

Which creates:

Out-of-date translations

For non-English pages that are out-of-date translations, include the name of the English-language page it was translated from. The resulting banner will include a link to the source text, like this:

{{Outdated|Page name}}
e.g. {{Outdated|Project:Language policy}}

Creates:

See also

{{Update}}